Skip to main content
Version: 4.7.0

Fuzzy Studio Installation

To install our softwares you will receive an installer file with a .msi extension like this one :

Fuzzy_install

The name of the file contain several info. For example in “fuzzy-studio-3.5.0-c0ae61f5d-win64” we have :

  • 3.5.0 stand for the version of Fuzzy Studio.
  • c0ae61f5d is a tag related to your specific version.
  • win64 is the required operating system for this installer.

Fuzzy_install1.gif

FAQs

  • What happens if I already have a version of FS or RTOS ?

    • If the current installed version is older it will be replaced.

    • If the current installed version is the same or newer, it will not. If you want to install an older version, you will have to uninstall it beforehands.